Bug 490302 - pidgin stops displaying new messages
pidgin stops displaying new messages
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-14 21:05 EDT by Toshio Ernie Kuratomi
Modified: 2009-03-24 13:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 13:01:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toshio Ernie Kuratomi 2009-03-14 21:05:48 EDT
Description of problem:

pidgin stops displaying new messages in IRC.

After using pidgin for a while; perhaps switching channels, pidgin loses some of the conversation that was previously had and stops displaying new information from the IRC server.


Last night I was having a conversation over pidgin and at one point the channel seemed to go quiet.  I assumed the other person had left and so I went away.  This morning, there was no new information in the channel (messages or information about people connecting/disconnecting) so I knew something wasn't right.  I closed and restarted pidgin.  The log of the last session's messages showed the transcripts of people talking to me, talking to each other, and the connect/disconnects from the night.

Today, I was having a conversation.  Switched tabs, wrote something in the other channel, switched back, and found that the last part of my conversation was no longer shown.  I typed in a message and got no reply.  After a little waiting I decided that pidgin was no longer showing information in the channel.  So I quit pidgin via pidgin's menu and restarted.  Pidgin's log in this case has my message that was not replied to and does not contain the missing piece of conversation.  I don't know what would have happened if I hadn't written anything.


Version-Release number of selected component (if applicable):
2.5.5-1.fc10.i386

How reproducible:

I've had this happen last night and today.  I haven't tracked down a trigger condition yet.  this version of pidgin was installed on March 12.
Comment 1 Warren Togami 2009-03-24 11:41:22 EDT
Could you please check if this is a known bug upstream, if not file it?
Comment 2 Toshio Ernie Kuratomi 2009-03-24 13:01:19 EDT
Haven't seen the issue again since the first two days.  Dependencies of pidgin were updated on March 15 so there might have been a problem in a dependent library.

Closing for now.

Note You need to log in before you can comment on or make changes to this bug.