Bug 490332 - Offer password auth in addition to fingerprint auth
Offer password auth in addition to fingerprint auth
Status: CLOSED DUPLICATE of bug 475810
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-15 08:55 EDT by Michael Monreal
Modified: 2015-01-14 18:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-15 09:42:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-03-15 08:55:24 EDT
Right now if you enable fingerprint auth you lose the ability to use your password to authenticate. OpenSUSE offers both at the same time ("Swipe finger or type password") which is very nice.

This is more than a matter of taste. Sometimes it's just better to use the password (in GDM for example, because the fp reader can't unlock the gnome-keyring yet) but unlocking the screensaver later would be nice with finger print.
Comment 1 Michael Monreal 2009-03-15 09:42:15 EDT
Found that this is actually already being worked on... in bug 475810.

*** This bug has been marked as a duplicate of bug 475810 ***

Note You need to log in before you can comment on or make changes to this bug.