Bug 490356 - Transifex should e-mail notifications to translators AND maintainers
Transifex should e-mail notifications to translators AND maintainers
Status: CLOSED NOTABUG
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-15 13:23 EDT by Miloš Komarčević
Modified: 2009-07-03 16:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 10:18:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloš Komarčević 2009-03-15 13:23:48 EDT
In the interest of improving L10n efficiency and cutting down communication overhead (pings over mailing lists, bur reports, etc.), it would be great if Transifex supported sending e-mail notifications, with benefits to both:

1. Translators

The mailing list for a particular language should be e-mailed when an updated translation is submitted, preferably including a direct link to the commit diff in the VCS web frontend. This way other translators can readily review the work without having to be separately notified by the submitter.

2. Maintainers

Maintainers should be _regurarly_ notified of problems with their modules, such as

- missing source files from POTFILES.in, POTFILES.skip

- any other misconfiguration of their i18n toolchain (excluded languages etc.)

- outdated POT file (if present, and maybe only around string freeze time)

Hopefully most of them will take action in order to stop the annoying e-mails from Transifex ;) while freeing up  some more translator time wasted on endless and frustrating submission of bug reports.
Comment 1 Diego Búrigo Zacarão 2009-03-21 10:18:55 EDT
Upstream tickets created:

Notify maintainers:
http://transifex.org/ticket/154

Notify translators:
http://transifex.org/ticket/155

Lets discuss them there as well. :)

Thank you so much
Comment 2 Piotr Drąg 2009-07-03 16:08:15 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.