Bug 490390 - 0% translated module needs to be appeared on the stat
0% translated module needs to be appeared on the stat
Status: CLOSED UPSTREAM
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-15 22:04 EDT by Noriko Mizumoto
Modified: 2009-07-03 16:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-15 22:14:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2009-03-15 22:04:05 EDT
Description of problem:
0% translated module(s) does not appear on the stat of http://publictest14.fedoraproject.org/tx/.

Version-Release number of selected component (if applicable):
http://publictest14.fedoraproject.org/tx/

How reproducible:
always

Steps to Reproduce:
1. Go to http://publictest14.fedoraproject.org/tx/languages/ja/collection/fedora/various/
  
Actual results:
The following modules are missing.
    *  iok
    * libvirt
    * packagekit
    * pavucontrol
    * pulseaudio 

Expected results:
Not only the above modules but all 0% translated modules should appear.

Additional info:
If translator can not notice the module(s) due to not appeared, none of action can be taken and the module(s) will never be translated.
Comment 1 Dimitris Glezos 2009-03-15 22:14:15 EDT
Thanks for reporting.

Moved upstream at http://transifex.org/ticket/141.
Comment 2 Piotr Drąg 2009-07-03 16:08:16 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.