Bug 490407 - OCaml-Zip 1.04 is out, please update
OCaml-Zip 1.04 is out, please update
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ocaml-zip (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 478769
  Show dependency treegraph
 
Reported: 2009-03-16 02:45 EDT by Aurelien Bompard
Modified: 2009-03-28 10:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 06:03:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aurelien Bompard 2009-03-16 02:45:48 EDT
According to http://pauillac.inria.fr/~xleroy/software.html#camlzip, OCaml-Zip version 1.04 is out. Please update the package in Rawhide.
A package in review would be improved by this version (bug 478769)
Thanks.
Comment 1 Richard W.M. Jones 2009-03-16 06:03:40 EDT
Version 1.04 built in Rawhide.
http://koji.fedoraproject.org/koji/taskinfo?taskID=1243160
Comment 2 Aurelien Bompard 2009-03-28 10:35:45 EDT
Version 1.04 does not seem to appear on the mirrors, any idea what's going on ?
Comment 3 Alexey Torkhov 2009-03-28 10:57:36 EDT
It is on main mirror, should appear on others as beta freeze was lifted only recently.
http://download.fedora.redhat.com/pub/fedora/linux/development/x86_64/os/Packages/ocaml-zip-1.04-1.fc11.x86_64.rpm

Note You need to log in before you can comment on or make changes to this bug.