Bug 490418 - gdm language list choice dialog does not appear
gdm language list choice dialog does not appear
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-03-16 05:59 EDT by Jens Petersen
Modified: 2009-03-18 02:16 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-17 21:46:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2009-03-16 05:59:01 EDT
Description of problem:
With current rawhide gdm's language language selection dialog seems to crash.

Version-Release number of selected component (if applicable):
-{19,20}.fc11 

How reproducible:
every time

Steps to Reproduce:
1. boot rawhide and try to change language when logging in
2. try to change language on rawhide live image
  
Actual results:
1. language window disappears before displaying any languages
2. liveuser logged in before any languages shown

Expected results:
1. lang list to appear
2. ditto

Additional info:
Worse for Live it is currently not possible to change language even via "Other..." user anymore...
Comment 1 Matthias Clasen 2009-03-16 11:32:27 EDT
Which pango do you have ? This is supposedly fixed with the latest pango in rawhide. I thought I asked Behdad to file a ticket to get it tagged, but maybe not...
Comment 2 Behdad Esfahbod 2009-03-16 19:33:49 EDT
Built 1.24.0 and filed a ticket for it to be tagged.
Comment 3 Matthias Clasen 2009-03-17 21:46:15 EDT
It has ben tagged.
Comment 4 Jens Petersen 2009-03-18 02:16:20 EDT
Thanks seems to be working now in rawhide again.

Note You need to log in before you can comment on or make changes to this bug.