Bug 490456 - Conflicts upgrading new culmus-fonts packages
Conflicts upgrading new culmus-fonts packages
Product: Fedora
Classification: Fedora
Component: culmus-fonts (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Bhalerao
Fedora Extras Quality Assurance
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
Reported: 2009-03-16 10:50 EDT by Jeroen van Meeuwen
Modified: 2009-04-04 21:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-04 21:41:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
conflicts (9.71 KB, text/plain)
2009-03-16 10:50 EDT, Jeroen van Meeuwen
no flags Details

  None (edit)
Description Jeroen van Meeuwen 2009-03-16 10:50:02 EDT
Created attachment 335358 [details]

Description of problem:

File level conflicts exist updating the culmus-fonts packages. It seems that the version in rawhide does not have the correct Obsoletes: culmus-fonts <= 0.101 header

See attached file
Comment 1 Rahul Bhalerao 2009-03-19 10:56:56 EDT
The package is updated. It should be fixed in 0.102-5 release.
Comment 2 Jeroen van Meeuwen 2009-04-04 21:41:45 EDT
Yup, thanks

Note You need to log in before you can comment on or make changes to this bug.