Bug 490549 - CS 8.0 -- ESC reports a loss of Connection to the TPS after a format option is complete (or finishing)
CS 8.0 -- ESC reports a loss of Connection to the TPS after a format option ...
Status: CLOSED ERRATA
Product: Dogtag Certificate System
Classification: Community
Component: ESC (Show other bugs)
unspecified
All Windows
urgent Severity medium
: ---
: ---
Assigned To: Jack Magne
Chandrasekar Kannan
: TechPreview
Depends On:
Blocks: 443788
  Show dependency treegraph
 
Reported: 2009-03-16 18:46 EDT by Sean Veale
Modified: 2015-01-04 18:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 19:33:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen Shot of error message (658.36 KB, application/rtf)
2009-03-16 18:46 EDT, Sean Veale
no flags Details
Tps Debug log of the format process (debug level 10) (109.56 KB, application/octet-stream)
2009-03-16 18:47 EDT, Sean Veale
no flags Details

  None (edit)
Description Sean Veale 2009-03-16 18:46:09 EDT
Created attachment 335444 [details]
Screen Shot of error message

Description of problem:
ESC reports a loss of Connection to the TPS after a format option is complete (or finishing)

Version-Release number of selected component (if applicable):
CS 8.0 Windows version of ESC running on XP Sp2

How reproducible:
Always

Steps to Reproduce:
1. Format a 330J token. 
2. Wait to the end.
3.
  
Actual results:
Error message is displayed. Token is actually formatted successfully.

Expected results:
No Error message

Additional info:

Using Safenet 330J cards
Comment 1 Sean Veale 2009-03-16 18:47:02 EDT
Created attachment 335446 [details]
Tps Debug log of the format process (debug level 10)
Comment 2 Jack Magne 2009-03-16 21:10:46 EDT
OK, this looks like we are having problems when the system has to revoke the certs of a previously enrolled card. To get around this for the time being, you may try simply going into the token db UI for TPS and removing that key from the list.
Comment 3 Jack Magne 2009-03-25 14:49:28 EDT
This will be addressed with the fix to the port separation issue, which caused the issue with revoking the certs on the card. The original bug is #490489 .
Comment 4 Asha Akkiangady 2009-06-09 16:25:12 EDT
Verified.

Installed CS 8.0 build of 06/09/2009 and tested format operation on enrolled and blank 330 J cards, do not have any loss of connection problems.

Note You need to log in before you can comment on or make changes to this bug.