Bug 490750 - ibus-anthy Henkan key for candidate conversion doesn't do anything
ibus-anthy Henkan key for candidate conversion doesn't do anything
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus-anthy (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 481098
  Show dependency treegraph
 
Reported: 2009-03-17 15:56 EDT by Warren Togami
Modified: 2009-04-02 03:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 03:51:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-03-17 15:56:56 EDT
http://en.wikipedia.org/wiki/Language_input_keys
The button on the Japanese keyboard labelled 変換 seems to do nothing with
ibus-anthy.  It is supposed to give do things with candidate selection depending on if you press it alone, or with Alt- or Shift-.

ibus-0.1.1.20090203-1.fc10.x86_64
ibus-anthy-0.1.1.20090203-1.fc10.x86_64
Comment 1 Jens Petersen 2009-03-30 05:37:40 EDT
Basically the behaviour of Henkan seems to be very similar to Space in pre-edit.  scim-anthy does not seem to support Alt-Henkan and Shift-Henkan afaict.
Comment 2 Peng Huang 2009-04-02 03:51:28 EDT
Fixed in ibus-anthy-1_1_0_20090402-1_fc11

Note You need to log in before you can comment on or make changes to this bug.