Bug 490784 - clock applet exits at random
clock applet exits at random
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 21:34 EDT by Jeroen van Meeuwen
Modified: 2009-04-04 23:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-04 23:14:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen van Meeuwen 2009-03-17 21:34:00 EDT
Description of problem:

the clock applet from gnome-panel exits at random points in time.

Version-Release number of selected component (if applicable):

[jmeeuwen@ghandalf packages]$ rpm -qv gnome-panel
gnome-panel-2.25.92-1.fc11.x86_64

How reproducible:

Start up GNOME and wait

Steps to Reproduce:
1. unknown
2.
3.
  
Additional info:

It just quit unexpectedly when I changed the temperature display setting from Fahrenheit to Celcius, and again with the windspeed from knots to m/s. At other times, it'll just work and then quit without having changed anything (as far as the clock is concerned).
Comment 1 Matthias Clasen 2009-03-18 22:39:54 EDT
Can you reproduce this ? If yes, a stacktrace would be appreciated. I haven't been able to get my clock to crash.
Comment 2 Jeroen van Meeuwen 2009-04-04 20:54:43 EDT
It doesn't happen as often as it used to since rawhide was unfrozen. I had been able to reproduce this, but not anymore. You can close this bug if you want.

Note You need to log in before you can comment on or make changes to this bug.