Bug 490785 - PackageKit does not update tray icon
PackageKit does not update tray icon
Status: CLOSED DUPLICATE of bug 492005
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 22:15 EDT by Jeroen van Meeuwen
Modified: 2009-03-25 06:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 06:08:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen van Meeuwen 2009-03-17 22:15:03 EDT
Description of problem:

In GNOME, this neat little update notification icon does not update after applying the updates.

It'll say: 30 updates. Then you go to update. After you're done (and a long while after that, too), it'll say: 30 updates.

Version-Release number of selected component (if applicable):

PackageKit-gtk-module-0.4.5-1.fc11.x86_64
PackageKit-yum-0.4.5-1.fc11.x86_64
PackageKit-glib-0.4.5-1.fc11.x86_64
PackageKit-yum-plugin-0.4.5-1.fc11.x86_64
PackageKit-gstreamer-plugin-0.4.5-1.fc11.x86_64
PackageKit-0.4.5-1.fc11.x86_64
PackageKit-qt-0.4.5-1.fc11.x86_64

How reproducible:

Start up GNOME, wait for the packagekit update notification tray icon to tell you there's updates, apply updates, see what the tray icon says

Actual results:

Still shows there's updates when there's not (anymore)

Expected results:

It should say all is nice and dandy and we're going to have the Teletubbies over for tea later this afternoon.
Comment 1 Richard Hughes 2009-03-25 06:08:59 EDT

*** This bug has been marked as a duplicate of bug 492005 ***

Note You need to log in before you can comment on or make changes to this bug.