Bug 49086 - New partitioning code does not create new partition tables on totally empty drives in beta1
New partitioning code does not create new partition tables on totally empty d...
Status: CLOSED DUPLICATE of bug 48421
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-13 10:26 EDT by Don Smith
Modified: 2007-04-18 12:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-13 14:44:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Smith 2001-07-13 10:26:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
After low-level formatting a SCSI drive, at the disk partitioning screen 
anaconda is unable to detect drives. It gives the error message: "unable 
to open /tmp/sda - unrecognized disk label". If you try to go on with 
installation, the system is halted.

Adaptec SCSI BIOS was used to low-level format the SCSI drive before 
installation.

How reproducible:
Always

Steps to Reproduce:
1. Low-level format the SCSI drive using Adaptec's utility.
2. Run the installation.
3. Attempt to partition the drive.
	

Actual Results:  The installer is unable to open the drive - gives error 
message stated above.

Expected Results:  Partitioning works.

Additional info:
Comment 1 Matt Wilson 2001-07-13 14:45:40 EDT
Fixed in beta2


*** This bug has been marked as a duplicate of 48421 ***

Note You need to log in before you can comment on or make changes to this bug.