Bug 4909 - new guile package conflicts with gnome-games and libgtop
Summary: new guile package conflicts with gnome-games and libgtop
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: guile
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-04 13:33 UTC by Jay Freeman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-04 19:45:32 UTC


Attachments (Terms of Use)

Description Jay Freeman 1999-09-04 13:33:09 UTC
[root(2)@ironclad RPMs]# rpm -Uhv guile*-1.3.2-
7.i386.rpm
error: failed dependencies:
        libguile.so.4 is needed by libgtop-examples-1.0.1-4
        libguile.so.4 is needed by gnome-games-1.0.2-12

Comment 1 Jeff Johnson 1999-09-04 19:45:59 UTC
Fixed by reverting to guile-1.3 at the last moment.


Note You need to log in before you can comment on or make changes to this bug.