Bug 490953 - Make fakeroot multilib capable
Make fakeroot multilib capable
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fakeroot (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 12:58 EDT by Richard W.M. Jones
Modified: 2009-07-31 13:38 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.12.2-21.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 03:11:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fakeroot.spec (1.39 KB, patch)
2009-03-18 12:58 EDT, Richard W.M. Jones
no flags Details | Diff

  None (edit)
Description Richard W.M. Jones 2009-03-18 12:58:54 EDT
Created attachment 335734 [details]
Patch to fakeroot.spec

This patch allows 32 and 64 bit versions of fakeroot
to be installed in parallel.  It moves the libraries
into a separate fakeroot-libs subpackage, so that the
user may elect to install:

 - fakeroot
 - fakeroot-libs.i386
 - fakeroot-libs.x86_64

at the same time.

This is useful because fakeroot cannot currently be
used when you have mixed 32 and 64 bit binaries around,
and I am hoping to make that work.
Comment 1 Axel Thimm 2009-04-14 02:15:53 EDT
*** Bug 455392 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2009-04-14 02:59:54 EDT
fakeroot-1.12.2-21.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/fakeroot-1.12.2-21.fc9
Comment 3 Fedora Update System 2009-04-14 03:00:04 EDT
fakeroot-1.12.2-21.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/fakeroot-1.12.2-21.fc10
Comment 4 Fedora Update System 2009-04-27 17:21:41 EDT
fakeroot-1.12.2-21.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2009-04-27 17:22:36 EDT
fakeroot-1.12.2-21.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.