This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 491032 - Ssh unable to use RSAAuthentication
Ssh unable to use RSAAuthentication
Status: CLOSED DUPLICATE of bug 473014
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
10
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 20:49 EDT by Joe Zeff
Modified: 2009-03-19 03:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-19 03:31:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The alert from the SELinux Trouibleshooter (2.71 KB, text/plain)
2009-03-18 20:49 EDT, Joe Zeff
no flags Details

  None (edit)
Description Joe Zeff 2009-03-18 20:49:43 EDT
Created attachment 335787 [details]
The alert from the SELinux Trouibleshooter

Description of problem:

In Fedora 9, I was able to use RSA to authenticate on ssh.  I upgraded to Fedora 10, with /home on its own partition, unchanged.  Now, even though I've edited /etc/ssh/sshd_config and restarted sshd, I still have to use my password, and get an error message that my Identity file is unavailable.  I also get SELinux errors about sshd_t being unable to search to "./.ssh" every time I try.

Version-Release number of selected component (if applicable):


How reproducible:

For me, it happens every time.

Steps to Reproduce:
1. Use second computer to connect with ssh
2. Put in password because it can't find the Identity file
3. See SELinux alert on main computer
  
Actual results:

Logon with password

Expected results:

Logon with RSAAuthentication

Additional info:
Comment 1 Tomas Mraz 2009-03-19 03:31:38 EDT

*** This bug has been marked as a duplicate of bug 473014 ***

Note You need to log in before you can comment on or make changes to this bug.