Bug 491073 - yumUtils.oldUtils is broken
yumUtils.oldUtils is broken
Status: CLOSED DUPLICATE of bug 491077
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.3
All Linux
high Severity urgent
: rc
: ---
Assigned To: James Antill
BaseOS QE Security Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-19 06:38 EDT by Daniel Mach
Modified: 2014-01-21 01:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-19 06:52:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2009-03-19 06:38:24 EDT
yumUtils.oldUtils contains a lot of errors and is completely unusable.

I suggest to review the code and fix it.
I already fixed most annoying errors (see my patch).
Comment 1 Daniel Mach 2009-03-19 06:52:30 EDT

*** This bug has been marked as a duplicate of bug 491077 ***

Note You need to log in before you can comment on or make changes to this bug.