Bug 49109 - dmesg is filled with VFS error messages
dmesg is filled with VFS error messages
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: magicdev (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-13 16:12 EDT by Joe Acosta
Modified: 2013-03-13 00:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 13:15:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Acosta 2001-07-13 16:12:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win98; U)

Description of problem:
It seems that if I go into the gnome control center and set teh cdrom properties to automount audio cdroms then I get all sorts of VFSD errors in 
dmesg.  Something to the effect of "VFS error mounting drive ide1(22,0)".

I shut the auto mount stuff off and it goes away.

I never tried this before in previous version of RH.

This happens with default RH kernel as well as 2.4.5 (untested elsewhere).



How reproducible:
Always

Steps to Reproduce:
1. go to the gnome control center adn turn on automount cdroms under the cdrom properties.
2. I think it is the audio portion.
3. It seems to have gone away after shutting it off.
	

Additional info:
Comment 1 Owen Taylor 2001-07-17 18:15:38 EDT
What sort of CD-ROM or CD-RW drive do you have? This problem has
generally been associated with buggy hardware that returns false
results to the kernel so it appears that you have a CD-ROM in
the drive when you don't.
Comment 2 Joe Acosta 2001-07-18 00:23:41 EDT
I have a creative labs 52x mx cdrom.  It only happens when these options are on,
since I turned them off they have ceased.
Comment 3 Oliver Schulze L. 2003-02-06 08:51:37 EST
have you tried a newer kernel? Like 2.4.18?
Comment 4 John (J5) Palmieri 2004-08-25 13:15:54 EDT
Closing bug.  Magicdev has been removed in favor of
gnome-volume-manager in the development branch.

Note You need to log in before you can comment on or make changes to this bug.