Bug 4911 - ppp-2.3.9-1 problem
Summary: ppp-2.3.9-1 problem
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ppp (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL: users.otenet.gr/~markoni
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-04 17:28 UTC by markoni
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-25 00:32:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description markoni 1999-09-04 17:28:50 UTC
After closing the ppp connection to the internet
The phone line is still occupied. In fact, ofted I tried to
use the phone to call a friend and I realised that the line
was still occupied. Who knows how much I have been charged
from Greek Telecommunications due to this bug....

Comment 1 Michael K. Johnson 1999-09-20 00:38:59 UTC
Upgrade initscripts to the latest RawHide and see if that fixes
the problem.

Comment 2 Michael K. Johnson 1999-09-25 00:32:59 UTC
Fixed for certain in initscripts-4.47 and later -- the ppp-watch
daemon now grabs the modem and hangs it up even if pppd or the
dialer somehow forgot...


Note You need to log in before you can comment on or make changes to this bug.