Bug 491124 - LVMError: pvremove failed for /dev/sdb1
LVMError: pvremove failed for /dev/sdb1
Status: CLOSED DUPLICATE of bug 488861
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:5f572b3b943146d80...
:
Depends On:
Blocks: F11Beta/F11BetaBlocker
  Show dependency treegraph
 
Reported: 2009-03-19 10:42 EDT by James Laska
Modified: 2013-09-02 02:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-20 06:43:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (176.59 KB, text/plain)
2009-03-19 10:42 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-03-19 10:42:20 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.33 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/lvm.py", line 195, in pvremove
    raise LVMError("pvremove failed for %s" % device)
  File "/usr/lib/anaconda/storage/formats/lvmpv.py", line 109, in destroy
    lvm.pvremove(self.device)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 330, in execute
    self.origFormat.destroy()
  File "/usr/lib/anaconda/storage/devicetree.py", line 634, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 184, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 115, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
LVMError: pvremove failed for /dev/sdb1
Comment 1 James Laska 2009-03-19 10:42:24 EDT
Created attachment 335865 [details]
Attached traceback automatically from anaconda.
Comment 2 Joel Andres Granados 2009-03-20 06:43:11 EDT

*** This bug has been marked as a duplicate of bug 488861 ***

Note You need to log in before you can comment on or make changes to this bug.