Bug 491131 - qemu with SDL graphics segfaults
qemu with SDL graphics segfaults
Status: CLOSED DUPLICATE of bug 487720
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-03-19 11:03 EDT by Jeremy Katz
Modified: 2009-03-20 13:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-03-20 13:50:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2009-03-19 11:03:51 EDT
Running qemu-kvm and using the SDL graphics instead of vnc leads to a segfault on startup
Comment 1 Mark McLoughlin 2009-03-20 13:50:30 EDT

*** This bug has been marked as a duplicate of bug 487720 ***

Note You need to log in before you can comment on or make changes to this bug.