This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 491142 - 19-03-2009, can't save anacdump.txt to a pendrive
19-03-2009, can't save anacdump.txt to a pendrive
Status: CLOSED DUPLICATE of bug 491700
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-19 11:29 EDT by Vinagre
Modified: 2009-03-23 13:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 13:33:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anacdump.txt (130.98 KB, text/plain)
2009-03-19 13:58 EDT, Vinagre
no flags Details

  None (edit)
Description Vinagre 2009-03-19 11:29:22 EDT
I install fedora from a pendrive with a fat32 partition, using the content of boot.iso and syslinux,

In the past I could save the anaconda bugs in the pendrive, now it doesn't work.
This bug seems to affect the other ways of report, because I can't submit reports to the bugzilla. I know this because if I remove the pendrive before anaconda starts I can submit bugs to the bugzilla.
Comment 1 Chris Lumens 2009-03-19 12:51:36 EDT
Are you getting a further traceback or other behavior?  What happens when you try to save to the drive?
Comment 2 Vinagre 2009-03-19 13:57:22 EDT
When I choose "local storage device" the box to select the device will be empty and disable. In the past the pendrive could be selected.

I manually mounted the pendrive and copied the anacdump.txt from tmp, that will attach to this bug report.

my drives are:
sda -> pendrive
sdb -> ubuntu installation
sdc -> place to install fedora

I will select "use entire drive", will select sdc to be the driver to use for this installation, and the driver to boot this installation from.
Comment 3 Vinagre 2009-03-19 13:58:01 EDT
Created attachment 335896 [details]
anacdump.txt
Comment 4 Chris Lumens 2009-03-23 13:33:04 EDT

*** This bug has been marked as a duplicate of bug 491700 ***

Note You need to log in before you can comment on or make changes to this bug.