Bug 491210 - Update the text of the Daily Summary Report
Update the text of the Daily Summary Report
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
0.5
All Linux
low Severity medium
: ---
: ---
Assigned To: Brad Buckingham
Red Hat Satellite QA List
:
Depends On:
Blocks: space05
  Show dependency treegraph
 
Reported: 2009-03-19 16:04 EDT by Brad Buckingham
Modified: 2009-09-17 03:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 03:11:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Buckingham 2009-03-19 16:04:53 EDT
Description of problem:

The current daily summary report includes the following text:

"This email will be sent when any of the following apply to the specified
systems:

1.  The system fails to check in with Spacewalk within a 24-hour window.
2.  The system registers scheduled action activity."

The first line is misleading because it mentions "to the specified systems"; however, the report does not specify the systems impacted.

In order to make the email more clear, it is recommended that it be changed to:

"This email will be sent when any of the following apply:

1.  The system fails to check in with Spacewalk within a 24-hour window.
2.  The system registers scheduled action activity."


Version-Release number of selected component (if applicable):
space05 and earlier

How reproducible:
always

Steps to Reproduce:
1. schedule some actions for a system
2. wait for the daily summary report... make sure you are registered to receive email notifications
3.
  
Actual results:
The initial text mentioned above is received.

Expected results:
The new recommended text is received.

Additional info:
Comment 1 Brad Buckingham 2009-03-19 16:25:09 EDT
git commit: e8de21f7acf3df4cbd5a109fbf907c07d9174d8a
Comment 2 Jesus M. Rodriguez 2009-04-14 10:13:36 EDT
Spacewalk 0.5 released.
Comment 3 Miroslav Suchý 2009-09-17 03:11:18 EDT
Spacewalk 0.5 has been released for long time ago.

Note You need to log in before you can comment on or make changes to this bug.