Bug 491252 - The function of "Check for new articles every "number" minutes for newsgroup" does not work.
The function of "Check for new articles every "number" minutes for newsgroup"...
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Jan Horak
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-19 23:08 EDT by Yewei Shao
Modified: 2009-04-08 11:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 11:05:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 24594 None None None Never
Mozilla Foundation 303526 None None None Never

  None (edit)
Description Yewei Shao 2009-03-19 23:08:52 EDT
Description of problem:
The function of "Check for new articles every "number" minutes for newsgroup" does not work.

Version-Release number of selected component (if applicable):
thunderbird-1.5.0.12-19.el4
X86_64, ia64

How reproducible:everytime


Steps to Reproduce:
1.make sure you have a newsgroup account available in thunderbird.
2.Go to Edit->Account Settings, choose your newsgroup account, click "Server Settings"
3. check option "Check for new articles every "number" minutes", set number to 5,click OK.
  
Actual results:
The newsgroup account will not automatically getting news messages every 5 minutes. But if you click the newsgroup and click "Get Mail", you will get the news messages.

Expected results:
The newsgroup account will automatically getting news messages every 5 minutes.

Additional info:
Comment 1 Matěj Cepl 2009-04-02 06:00:13 EDT
Could you reproduce it with RHEL5, please? I don't think we will fix this for RHEL4.
Comment 2 Yewei Shao 2009-04-03 00:39:26 EDT
It can be reproduced in RHEL5.
Comment 3 Matěj Cepl 2009-04-08 10:58:40 EDT
yup, even after half an hour (with 1 minute set as the time limit) anything happened.

And actually, even though newsgroups GET the messages when you click on Get New Messages, folders are not made bold and no number of new messages is shown, until one clicks on the particular folder.
Comment 4 Matěj Cepl 2009-04-08 11:05:31 EDT
We found this bug in the upstream database (https://bugzilla.mozilla.org/show_bug.cgi?id=303526) and believe that it is more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.
Comment 5 Matěj Cepl 2009-04-08 11:06:10 EDT
And, no, restart of TB (as suggested in https://bugzilla.mozilla.org/show_bug.cgi?id=24594) didn't help.
Comment 6 Matěj Cepl 2009-04-08 11:10:30 EDT
Second problem described in comment 4 is https://bugzilla.mozilla.org/show_bug.cgi?id=260545
Comment 7 Matěj Cepl 2009-04-08 11:32:42 EDT
(In reply to comment #5)
> And, no, restart of TB (as suggested in
> https://bugzilla.mozilla.org/show_bug.cgi?id=24594) didn't help.  

Taking back ... it did help and new messages are now arriving. Restart of TB is all what's needed. So this is duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=24594

Note You need to log in before you can comment on or make changes to this bug.