Bug 491276 - CVE-2009-0583 CVE-2009-0584 Multiple ghostscript vulnerabilities [Fedora 9]
CVE-2009-0583 CVE-2009-0584 Multiple ghostscript vulnerabilities [Fedora 9]
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Securit...
: Security
Depends On:
Blocks: CVE-2009-0584 CVE-2009-0583
  Show dependency treegraph
 
Reported: 2009-03-20 03:47 EDT by Tomas Hoger
Modified: 2009-03-20 21:27 EDT (History)
1 user (show)

See Also:
Fixed In Version: 8.63-2.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-20 21:27:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Hoger 2009-03-20 03:47:47 EDT
This is an automatically created tracking bug! It was created to ensure that one or more security vulnerabilities are fixed in all affected branches.

You should *not* refer to this bug publicly, as it is a private "Fedora Project Contributors" bug.

For comments that are specific to the vulnerability please use bugs filed against "Security Response" product referenced in "Blocks" field.

	bug #487742: CVE-2009-0583 ghostscript: Multiple integer overflows in the International Color Consortium Format Library
	bug #487744: CVE-2009-0584 ghostscript: Multiple insufficient upper-bounds checks on certain sizes in the International Color Consortium Format Library

When creating an update for the version this this bug is reported against please include the bug IDs of respective bugs filed against "Security Response" product as well as of this bug and let the update system close them. Please note that the update announcement will (and should) contain only references to "Security Response" bugs as long as the tracking bug is restricted to "Fedora Project Contributors".

For more information see: http://fedoraproject.org/wiki/Security/TrackingBugs
Comment 1 Tomas Hoger 2009-03-20 03:47:49 EDT
You can eventually use the following link to create the update request: 
https://admin.fedoraproject.org/updates/new/?request=Stable&type_=security&bugs=491276,487742,487744
Comment 2 Tim Waugh 2009-03-20 11:50:10 EDT
(In reply to comment #1)
> You can eventually use the following link to create the update request: 
> https://admin.fedoraproject.org/updates/new/?request=Stable&type_=security&bugs=491276,487742,487744  

I used this link but koji was seemingly unable to access any of these bugs.
Comment 3 Fedora Update System 2009-03-20 21:27:01 EDT
ghostscript-8.63-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.