Bug 491286 - [x86_64]: copy_user_c can zero more data than needed
[x86_64]: copy_user_c can zero more data than needed
Status: CLOSED DUPLICATE of bug 491284
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-20 04:41 EDT by Konstantin Khorenko
Modified: 2009-05-12 22:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-12 22:12:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Konstantin Khorenko 2009-03-20 04:41:15 EDT
This is dup of https://bugzilla.redhat.com/show_bug.cgi?id=490938 for RHEL4,  kernel-2.6.9-78.0.17 is affected.
Comment 1 Konstantin Khorenko 2009-03-20 05:03:02 EDT
accidental dub of #491284, please, close (i cannot due to insufficient permissions).
Comment 2 Linda Wang 2009-05-12 22:12:35 EDT

*** This bug has been marked as a duplicate of bug 491284 ***

Note You need to log in before you can comment on or make changes to this bug.