Bug 491290 - Text mode kickstart fail
Text mode kickstart fail
Status: CLOSED DUPLICATE of bug 488861
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:37787e09b851d7118...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-20 05:08 EDT by A.J. Werkman
Modified: 2009-03-20 09:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-20 09:59:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (145.35 KB, text/plain)
2009-03-20 05:08 EDT, A.J. Werkman
no flags Details

  None (edit)
Description A.J. Werkman 2009-03-20 05:08:07 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.33 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/lvm.py", line 195, in pvremove
    raise LVMError("pvremove failed for %s" % device)
  File "/usr/lib/anaconda/storage/formats/lvmpv.py", line 109, in destroy
    lvm.pvremove(self.device)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 330, in execute
    self.origFormat.destroy()
  File "/usr/lib/anaconda/storage/devicetree.py", line 634, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 184, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 115, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 227, in currentStep
    self.gotoNext()
  File "/usr/lib/anaconda/text.py", line 633, in run
    (step, instance) = anaconda.dispatch.currentStep()
  File "/usr/bin/anaconda", line 1017, in <module>
    anaconda.intf.run(anaconda)
LVMError: pvremove failed for /dev/sdb1
Comment 1 A.J. Werkman 2009-03-20 05:08:16 EDT
Created attachment 336001 [details]
Attached traceback automatically from anaconda.
Comment 2 A.J. Werkman 2009-03-20 05:17:52 EDT
Might be related to #491282
Comment 3 Chris Lumens 2009-03-20 09:59:58 EDT

*** This bug has been marked as a duplicate of bug 488861 ***

Note You need to log in before you can comment on or make changes to this bug.