Bug 491306 - anaconda is freezing right after starting X
anaconda is freezing right after starting X
Status: CLOSED DUPLICATE of bug 490515
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-20 06:38 EDT by Alex Kanavin
Modified: 2009-03-20 10:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-20 10:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.log (1.28 KB, text/plain)
2009-03-20 06:38 EDT, Alex Kanavin
no flags Details
program.log (54 bytes, text/plain)
2009-03-20 06:39 EDT, Alex Kanavin
no flags Details
storage.log (1.86 KB, text/plain)
2009-03-20 06:39 EDT, Alex Kanavin
no flags Details
syslog (29.48 KB, text/plain)
2009-03-20 06:40 EDT, Alex Kanavin
no flags Details
X.log (53.30 KB, text/plain)
2009-03-20 06:40 EDT, Alex Kanavin
no flags Details

  None (edit)
Description Alex Kanavin 2009-03-20 06:38:49 EDT
Created attachment 336020 [details]
anaconda.log

In the latest rawhide image, the X server is starting, showing a blank screen, and then nothing happens. Running top from the command line shows two anaconda processes taking 100% CPU time between them.  All the logs from /tmp are attached.
Comment 1 Alex Kanavin 2009-03-20 06:39:14 EDT
Created attachment 336021 [details]
program.log
Comment 2 Alex Kanavin 2009-03-20 06:39:41 EDT
Created attachment 336022 [details]
storage.log
Comment 3 Alex Kanavin 2009-03-20 06:40:02 EDT
Created attachment 336023 [details]
syslog
Comment 4 Alex Kanavin 2009-03-20 06:40:28 EDT
Created attachment 336024 [details]
X.log
Comment 5 Chris Lumens 2009-03-20 10:01:28 EDT

*** This bug has been marked as a duplicate of bug 490515 ***

Note You need to log in before you can comment on or make changes to this bug.