Bug 491380 - PPC IDE disks not detected
PPC IDE disks not detected
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Beta/F11BetaBlocker
  Show dependency treegraph
 
Reported: 2009-03-20 13:37 EDT by Jesse Keating
Modified: 2013-01-09 22:27 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 19:26:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2009-03-20 13:37:06 EDT
Booting rawhide installer on a mac mini ppc the installer is unable to find a disk to install to.  This is because the IDE disk is never fully discovered by the kernel.

The kernel sees:
hda: ST940110A, ATA DISK drive
hda: host max PIO4 wanted PIO255(auto-tune) selected PIO4
hda: UDMA/100 mode selected

That's the end of all messages regarding hda.  Interestingly enough, hdb is the cdrom and it is detected and usable just fine.
Comment 1 Bill Nottingham 2009-03-23 15:22:58 EDT
Fixed in CVS.
Comment 3 Jesse Keating 2009-03-25 19:26:27 EDT
Confirmed fixed.

Note You need to log in before you can comment on or make changes to this bug.