Bug 491428 - Add package for Pyrit 0.2.1
Add package for Pyrit 0.2.1
Status: CLOSED DUPLICATE of bug 530806
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
http://code.google.com/p/pyrit/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-20 18:20 EDT by Lukas Lueg
Modified: 2014-03-16 23:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 02:49:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Lueg 2009-03-20 18:20:01 EDT
I'm the maintainer of Pyrit at http://code.google.com/p/pyrit/ and would like to see the tool being available in fedora-repo.

Code snapshots of current version 0.2.1 are available at http://code.google.com/p/pyrit/source/browse/#svn/tags/0.2.1

RPMs created directly from Python's distutils work just fine on my Fedora 10 installation.
Comment 1 Jens Petersen 2009-10-13 02:49:47 EDT
Please submit a package:

http://fedoraproject.org/wiki/PackageMaintainers/Join :)
Comment 2 Thomas Spura 2009-11-27 08:35:53 EST

*** This bug has been marked as a duplicate of bug 530806 ***

Note You need to log in before you can comment on or make changes to this bug.