Bug 49158 - ipx and appletalk modules are always loaded
Summary: ipx and appletalk modules are always loaded
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wireless-tools   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-16 09:12 UTC by Pekka Savola
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-28 05:19:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2001-07-16 09:12:15 UTC
Current initscripts always load appletalk and ipx kernel modules at
interface startup even if 99.9% of people never need these.

Should it be checked that they have at least been configured, or some
toggle like
IPX_ENABLE and APPLETALK_ENABLE?

RHL71 didn't do this (perhaps due to a less intelligent modprobe).

Comment 1 Bill Nottingham 2001-07-16 13:09:37 UTC
This is caused by the calls to iwconfig.

Comment 2 Jay Turner 2002-02-13 20:48:13 UTC
So this is not a bug?

Comment 3 Bill Nottingham 2002-02-13 20:53:27 UTC
Dunno. I haven't investigated to see whether it's fixable or not.

Comment 4 Bill Nottingham 2005-01-28 05:19:07 UTC
This appears fixed now.


Note You need to log in before you can comment on or make changes to this bug.