Bug 491599 - freenx-client needs to depend on nxssh (part of nx)
freenx-client needs to depend on nxssh (part of nx)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: freenx-client (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 04:58 EDT by Joachim Backes
Modified: 2009-08-10 17:47 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.9-10.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-10 17:46:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2009-03-23 04:58:52 EDT
Description of problem:

I installed freenx-client-0.9-7.fc10.i386 in F10, configured it and 
tried to start qtnx, but without success:

Process started
stdout> notQProcess error: 0 crashed. errno:2
Process exited
Process started

Version-Release number of selected component (if applicable):

freenx-client-0.9-7.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1.qtnx
2.
3.
  
Actual results:

Process started
stdout> notQProcess error: 0 crashed. errno:2
Process exited

Expected results:
Getting a server connection

Additional info:

Server: F9, nx-3.2.0-30.fc9.x86_64,freenx-server-0.7.3-11.fc9.x86_64

My aim was to eliminate nxclient or 2xterminalserverclient for getting rid from some key problems (arrow up now pops up a screen photo windows, and "|" or 
"<" are not mapped properly). These problems I never had in a F9 client 
machine with nxclient/2xterminalserverclient.
Comment 1 Stuart Jansen 2009-04-17 17:35:21 EDT
Resolved by installing nx. Looks like nx needs to be required by freenx-client.
Comment 2 Joachim Backes 2009-04-18 01:55:24 EDT
This helped indeed!
Comment 3 Jonathan Haskins 2009-05-30 10:16:31 EDT
Confirmed in latest Fedora 11 Preview/Rawhide. freenx-client does not require nx but qtnx fails if it isn't installed.
Comment 4 Fedora Update System 2009-07-25 19:05:13 EDT
freenx-client-0.9-10.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/freenx-client-0.9-10.fc10
Comment 5 Fedora Update System 2009-07-25 19:05:32 EDT
freenx-client-0.9-10.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/freenx-client-0.9-10.fc11
Comment 6 Fedora Update System 2009-07-27 17:27:07 EDT
freenx-client-0.9-10.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update freenx-client'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8008
Comment 7 Fedora Update System 2009-07-27 17:33:40 EDT
freenx-client-0.9-10.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update freenx-client'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-8028
Comment 8 Fedora Update System 2009-08-10 17:46:00 EDT
freenx-client-0.9-10.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2009-08-10 17:46:43 EDT
freenx-client-0.9-10.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.