Bug 491602 - Rebuild to pick up font autoprovides
Rebuild to pick up font autoprovides
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tiresias-fonts (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On: 491597
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-03-23 05:30 EDT by Nicolas Mailhot
Modified: 2009-03-25 11:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 11:34:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-03-23 05:30:05 EDT
Due to rpm bug #491597 font autoprovides were not picked up for all Tiresias fonts

Now that rpm has been fixed the package needs to be rebuilt to correct its metadata
Comment 1 Tom "spot" Callaway 2009-03-25 11:34:00 EDT
Rebuilt in rawhide: tiresias-fonts-1.0-6.fc11

Note You need to log in before you can comment on or make changes to this bug.