Bug 491604 - [mai_IN] application showing error "* wants to Install a font"
[mai_IN] application showing error "* wants to Install a font"
Status: CLOSED DUPLICATE of bug 490888
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 05:43 EDT by A S Alam
Modified: 2013-07-02 20:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-28 05:24:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2009-03-23 05:43:40 EDT
Description of problem:
 Fonts are not matching to language (Maithili.

$fc-match 
DejaVuSans.ttf: "DejaVu Sans" "Book"

While system has: 
lohit-maithili-fonts-2.3.8-1.fc11.noarch

$echo $LANG
mai_IN.UTF-8


Version-Release number of selected component (if applicable):
lohit-maithili-fonts-2.3.8-1.fc11.noarch

How reproducible:
Everytime, when any application run in mai_IN locale

Steps to Reproduce:
1. login into mai_IN locale (Maithili)
2. click on Computer/Home Folder
3.
  
Actual results:
show error to install fonts

Expected results:
Fonts are already install for Maithili

Additional info:
Comment 1 Matthias Clasen 2009-03-24 00:10:51 EDT
Might be the same as bug 490888 ?
Comment 2 Behdad Esfahbod 2009-03-25 22:24:54 EDT
Yeah, should be the same bug.  Can you uninstall the font package in question and install again, and see if problem persists?
Comment 3 A S Alam 2009-03-26 03:45:43 EDT
ok, after install again, it is working (no problem exist)
Comment 4 A S Alam 2009-05-28 05:24:43 EDT

*** This bug has been marked as a duplicate of bug 490888 ***

Note You need to log in before you can comment on or make changes to this bug.