Bug 49161 - please add dnswalk
Summary: please add dnswalk
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-16 12:37 UTC by Jonathan Kamens
Modified: 2007-04-18 16:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 12:56:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-07-16 12:37:38 UTC
It would be exceedingly useful for dnswalk (see
http://sourceforge.net/projects/dnswalk/) to be included in the bind RPM.

Comment 1 Bernhard Rosenkraenzer 2001-07-16 12:50:14 UTC
I can't see any valid reason for adding it to the bind package itself;
I'm not opposed to adding it as a separate package though.
Reassigning.


Comment 2 Jonathan Kamens 2001-07-16 12:53:25 UTC
I suppose you're right that it doesn't belong in bind, but it seems like
overkill to put it in a separate package.  How about putting it in bind-utils?


Comment 3 Bernhard Rosenkraenzer 2001-07-16 12:56:53 UTC
I don't think it belongs in bind-utils either, because bind-utils is also an 
important package for people who don't run DNS servers (mostly everyone needs 
host, nslookup and the likes).
I think a separate package is the best place for it.


Comment 4 Preston Brown 2002-01-07 16:16:43 UTC
while useful, dnswalk has limited applicability to the general OS, and thus we 
will not be adding it.  Perhaps it can become part of the new contrib 
framework that we are developing.



Note You need to log in before you can comment on or make changes to this bug.