Bug 49162 - Package shows up as ackag on unresolved dependencies screen header if specific pkg name small
Summary: Package shows up as ackag on unresolved dependencies screen header if specifi...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-16 13:42 UTC by Need Real Name
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 17:43:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-07-16 13:42:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (WinNT; U)

Description of problem:
The package which came up for me was smpeg. Looks like the size of the column is being set to the max specific package size 
instead of at least 7 chars to accommodate the Package header.

How reproducible:
Sometimes

Steps to Reproduce:
1.Don't know the exact package sequence but if you get only one dependency that has a small name, it should do it.
2.
3.
	

Additional info:

Comment 1 Glen Foster 2001-08-01 17:43:12 UTC
Closing at customer's request.

Comment 2 Brent Fox 2001-08-01 18:41:40 UTC
I just fixed it in cvs.  It was a one line change.  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.