Bug 49163 - 0.90-1 reboots system instead of bringing up the menu
Summary: 0.90-1 reboots system instead of bringing up the menu
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: grub
Version: 1.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-16 13:46 UTC by Bernhard Rosenkraenzer
Modified: 2008-05-01 15:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-09-04 20:58:23 UTC


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2001-07-16 13:46:43 UTC
SSIA - grub-0.5.97-3.20010625 worked (so the config is ok); I updated to 
0.90-1 and re-ran grub-install.
Result: grub claims it's loading stage1.5, then the screen turns black 
and 2 seconds later, the system reboots.

Going back to 0.5.97-3.20010625 fixes the problem.

Comment 1 Bernhard Rosenkraenzer 2001-07-16 13:57:20 UTC
Might be some interoperability issue with my BIOS; this was on a dell latitude 
c800 (BIOS rev A12) using an ati rage 128 VGA chipset (just in case it's 
caused by the vga16 mode...).


Comment 2 Jeremy Katz 2001-07-16 14:34:53 UTC
Although the vga16 stuff hasn't changed (and TBH, not all that much has changed
since the earlier cvs snapshot), could you try commenting out the splashimage
line in grub.conf and see if it still hangs with 0.90?

Comment 3 Bernhard Rosenkraenzer 2001-07-23 10:39:57 UTC
Happens without vga16 as well, and still happens with 0.90-7.
0.57.97-3.20010625 was the last version that worked.


Comment 4 Jeremy Katz 2001-09-04 20:58:18 UTC
Is there a newer BIOS for the c800?  There are too many people around here with
c800/inspiron 8000s that I'd expect to have heard more if they just didn't work
in general.

Comment 5 Jeremy Katz 2001-11-29 01:41:47 UTC
Closing due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.