Bug 491656 - testing rawhide on ppc
testing rawhide on ppc
Status: CLOSED DUPLICATE of bug 491367
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
ppc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-03-23 10:25 EDT by James Laska
Modified: 2013-09-02 02:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-03-23 10:26:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Attached traceback automatically from anaconda. (82.88 KB, text/plain)
2009-03-23 10:25 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-03-23 10:25:04 EDT
The following was filed automatically by anaconda:
anaconda exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/platform.py", line 239, in bootDevice
    if device.partedPartition.getFlag(parted.PARTITION_PREP):
  File "/usr/lib/anaconda/storage/partitioning.py", line 548, in doPartitioning
    bootDev = anaconda.platform.bootDevice()
  File "/usr/lib/anaconda/storage/partitioning.py", line 191, in doAutoPartition
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
AttributeError: 'NoneType' object has no attribute 'getFlag'
Comment 1 James Laska 2009-03-23 10:25:29 EDT
Created attachment 336295 [details]
Attached traceback automatically from anaconda.
Comment 2 James Laska 2009-03-23 10:26:29 EDT

*** This bug has been marked as a duplicate of bug 491367 ***

Note You need to log in before you can comment on or make changes to this bug.