Bug 49167 - (NFS) svc: bad direction -612368099, dropping request
Summary: (NFS) svc: bad direction -612368099, dropping request
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-16 14:21 UTC by Jens Remme
Modified: 2007-04-18 16:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-11 11:00:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Remme 2001-07-16 14:21:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
If you type "mount IP:/tmp /mnt", then the "tmp"-Dir is mounted at the 
local "mnt"-Dir. But after it is mounted, Linux give these 
Errormessage "svc: bad direction -654843943, dropping request".

How reproducible:
Always

Steps to Reproduce:
1.mount 192.168.1.233:/tmp /mnt
2.output:"svc: bad direction -612368099, dropping request"
3.
	

Actual Results:  output:"svc: bad direction -612368099, dropping request"

Additional info:

Comment 1 Bernhard Rosenkraenzer 2001-07-16 14:26:41 UTC
What is the NFS server running?


Comment 2 Jens Remme 2001-07-16 14:30:38 UTC
The NFS-Server runs on Redhat 7.0 System, with the standard NFS.

Comment 3 Bernhard Rosenkraenzer 2001-07-16 14:34:15 UTC
Can't reproduce this - a lot of our 7.x machines are nfs-exporting to other 
7.xes...
In any case, the error message is coming from the nfs kernel module, 
reassigning.


Comment 4 Jens Remme 2001-07-16 14:39:55 UTC
cat /var/log/messages

Jul 16 16:21:48 scriptserver kernel: svc: bad direction -612368099, dropping 
request

This is the only message.

Comment 5 Arjan van de Ven 2001-07-18 09:33:52 UTC
Hmm. What networkcard ?

Comment 6 Arjan van de Ven 2001-07-18 09:34:43 UTC
Also, it could be the result of an attempt to do NFS v3, which older 7.0 kernels
didn't support. Does the mount succeed after all ? (eg the NFS v2 fallback)

Comment 7 Jens Remme 2001-07-18 10:33:24 UTC
netwrkadapter longshine with dec21245 Chip

Comment 8 Jens Remme 2001-07-18 10:35:16 UTC
The mount succeed after all, but the error messages make work impossible.


Comment 9 Jens Remme 2001-11-05 12:56:25 UTC
Hello to you,

now I try the Version Redhat-7.2 and the same error is happening.

Please help me!

Comment 10 Steve Dickson 2004-08-11 11:00:58 UTC
This seems to be fixed in later kernels


Note You need to log in before you can comment on or make changes to this bug.