Bug 49168 - Printer device not being recognized
Summary: Printer device not being recognized
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-16 14:23 UTC by minimax
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 14:45:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description minimax 2001-07-16 14:23:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Cannot get Lexmark printer Optra E312 working with Red Hat Linux 7.1, 
using parallel port and Acer Travelmate 600TER computer.

How reproducible:
Always

Steps to Reproduce:
1.Boot
2.Printer device not found
3.Verify with dmesg that following line appears :
lp: driver loaded but no devices found
	

Actual Results:  Nothing. Cannot print to the printer in any fashion, 
Postscript, text only printer driver, absolutely nothing works at all. The 
system cannot see the printer device. Period.

Expected Results:  The printer device should of course be recognized. 
Please note that this computer is setup as dual boot and the exact same 
system works perfectly well with Windows 98 and LPT1.

Additional info:

Lexmark has refused to help me with this problem, because they have not 
written a driver for redhat 7.1 yet. Their download package for v7.0 does 
not work, nor do the drivers shipped with the printer. They will not say 
when they have a driver release planned to resolve this issue.

Comment 1 Tim Waugh 2001-12-19 13:00:43 UTC
Please attach the complete output of 'dmesg' using the 'Create a new 
attachment' link.  Thanks.


Comment 2 Tim Waugh 2002-10-21 12:40:13 UTC
*ping*

Comment 3 Alan Cox 2003-06-06 14:45:06 UTC
Closed: no reply



Note You need to log in before you can comment on or make changes to this bug.