Bug 49174 - dma: anaconda stops after /sbin/loader (CRD-8400B)
dma: anaconda stops after /sbin/loader (CRD-8400B)
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-16 11:29 EDT by giulioo
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-18 05:42:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giulioo 2001-07-16 11:29:18 EDT
Description of problem:
anaconda stops after /sbin/loader. I tried: nofb, text, text updates
all the same, after /sbin/loader a blue screen comes up and all stops 
there.

How reproducible: Always
Steps to Reproduce: 1. boot the cd
Actual Results:  Hang after /sbin/loader
Expected Results:  Go on with install

Additional info:
Hardware: http://www.beta.redhat.com/betahardware.cgi?action=form&id=6
with a cdrom in place of cdrw, as cdrw cannot cope with the kind of media 
the beta cds are made with.
HD=hda, cdrom=hdb, on the same 80 wires ata cable

errors:
ALT-FX, CTRL+ALT-FX do not work deterministically, but after playing for 
sometime the vt screen came up: 
"...
timeout waiting for dma
blah blah dma supported_func: 14
..."
Don't remember exactly the message because I rebooted and could not make 
the vt screen to appear anymore.

cdrom model as shown by BIOS boot-up screen: CRD-8400B

BTW, the cdrw model is PCRW804
Comment 1 Michael Fulbright 2001-07-16 12:10:31 EDT
Brent is this a candidate for the nodma option?
Comment 2 Glen Foster 2001-07-16 14:55:48 EDT
This defect considered SHOULD-FIX for Fairfax gold-release.
Comment 3 Arjan van de Ven 2001-07-18 05:42:08 EDT
CRD-8400B has recently been added to the "known bad DMA list", you
can force this by using "ide=nodma" on the commandline.
Comment 4 Arjan van de Ven 2001-08-07 17:34:29 EDT
Closing as "fixed in rawhide" as the entry is now in the rawhide kernel.

Note You need to log in before you can comment on or make changes to this bug.