Bug 491769 - Update Request: New version available
Update Request: New version available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 18:41 EDT by Simon
Modified: 2009-11-11 19:53 EST (History)
3 users (show)

See Also:
Fixed In Version: 1.8.4-5.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 19:11:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon 2009-03-23 18:41:53 EDT
Dear Maintainer(s)

the current version of gnumeric in rawhide is 1.8.2
the current stable is 1.8.3

Please update to new version and please create an update for F-10, too.

Thousand thanks.
Comment 1 Robert Scheck 2009-04-06 19:11:35 EDT
As the maintainer seems to have other stuff which he is more interested in,
I've performed this update for Rawhide. For Fedora 10, there should be IMHO
some concret issues or problems, not just the version bump.

Dear maintainer, 1.8.4 is already 3 months old, 1.8.3 is already 11 months
old - are you absolutely sure, you're still really maintaining the package?
Comment 2 Fedora Update System 2009-10-20 19:14:49 EDT
gnumeric-1.8.4-5.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gnumeric-1.8.4-5.fc10
Comment 3 Fedora Update System 2009-11-11 19:53:07 EST
gnumeric-1.8.4-5.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.