Bug 491844 - "Wrong" time is shown in gdm
"Wrong" time is shown in gdm
Status: CLOSED DUPLICATE of bug 175453
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 08:35 EDT by Espen Stefansen
Modified: 2015-01-14 18:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-31 19:18:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Espen Stefansen 2009-03-24 08:35:40 EDT
Description of problem:
In norway we don't use am/pm time, instead we have 24h. So in gdm after the 12 first hours, instead of showing 13:00, it shows 1:00. And so it goes. Instead of 14:00 -> 2:00. 
Locale is nb_NO.UTF-8.

Version-Release number of selected component (if applicable):
gdm-2.26.0-7.fc11.i586

How reproducible:
It's correct the first 12 hours of the day, but wrong the last 12. ;)

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2009-06-09 08:33:30 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Matthias Clasen 2009-10-31 19:18:13 EDT

*** This bug has been marked as a duplicate of bug 175453 ***

Note You need to log in before you can comment on or make changes to this bug.