Bug 491878 - NetworkManager defaults to "network disabled" after every other suspend cycle
NetworkManager defaults to "network disabled" after every other suspend cycle
Status: CLOSED DUPLICATE of bug 477964
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 10:15 EDT by Dan Robinson
Modified: 2009-03-24 11:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 11:54:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Robinson 2009-03-24 10:15:40 EDT
Description of problem:
After every other suspend cycle, gnome-network-manager defaults to "network disabled" after resume.

Version-Release number of selected component (if applicable):
NetworkManager 1:0.7.0.99-3.fc10

How reproducible:
Hasn't broken the pattern yet.

Steps to Reproduce:
1. Make sure that Networking is enabled.
2. Suspend the computer.
3. Resume from suspend.
4. If networking is still enabled, repeat steps 2-3.
5. If it's disabled, enable it, and repeat steps 2-3.
  
Actual results:
The network is disabled after every other suspend cycle.

Expected results:
It should remember the state that it was in before the suspend and restore that state consistently.

Additional info:
I'm using a Lenovo Thinkpad R61i. The connection is via wireless, but the "Disable Network" box is the one that is disabled. The laptop is suspended via the lid switch, and is usually suspended for 8-9 hours before resume.
Comment 1 Dan Williams 2009-03-24 11:54:46 EDT

*** This bug has been marked as a duplicate of bug 477964 ***

Note You need to log in before you can comment on or make changes to this bug.