Bug 491887 - DeviceError: cannot commit to disk sda after 5 attempts
DeviceError: cannot commit to disk sda after 5 attempts
Status: CLOSED DUPLICATE of bug 491754
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:d0552688a274dd769...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 10:35 EDT by James Laska
Modified: 2013-09-02 02:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 11:16:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (177.94 KB, text/plain)
2009-03-24 10:35 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-03-24 10:35:14 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.36 exception report
Traceback (most recent call first):
  File "/tmp/updates/storage/devices.py", line 796, in commit
    raise DeviceError("cannot commit to disk %s after %d attempts" % (self.name, maxTries,))
  File "/tmp/updates/storage/devices.py", line 1127, in create
    self.disk.commit()
  File "/tmp/updates/storage/deviceaction.py", line 206, in execute
    self.device.create(intf=intf)
  File "/tmp/updates/storage/devicetree.py", line 659, in processActions
    action.execute(intf=self.intf)
  File "/tmp/updates/storage/__init__.py", line 184, in doIt
    self.devicetree.processActions()
  File "/tmp/updates/packages.py", line 115, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/tmp/updates/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/tmp/updates/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/tmp/updates/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
DeviceError: cannot commit to disk sda after 5 attempts
Comment 1 James Laska 2009-03-24 10:35:18 EDT
Created attachment 336479 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-03-24 11:16:31 EDT

*** This bug has been marked as a duplicate of bug 491754 ***

Note You need to log in before you can comment on or make changes to this bug.