Bug 49192 - Autopartitioning not creating large enough partitions
Summary: Autopartitioning not creating large enough partitions
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-16 19:14 UTC by Bryan Leopard
Modified: 2007-04-18 16:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-16 14:47:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-07-16 19:14:56 UTC
PL ML350 1Ghz
1x9Gb hard drive

select server install - x-windows and Gnome
select autopartition - remove all linux partitions - ok
formats partitions ok
starts to load files - and quits with an error:

"you don't appear to have enough disk space
to install the packages you seleted. You
need more space on the following filesystems:
mount point /usr space needed 457M"

Comment 1 Michael Fulbright 2001-07-17 15:51:20 UTC
This issue is most likely because we were not rereading the partition table
correctly. We have addressed this bug in beta 2 - please retry and let us know
the outcome.

Comment 2 Glen Foster 2001-07-17 18:56:10 UTC
This defect considered MUST-FIX for Fairfax gold-release.

Comment 3 Brent Fox 2001-07-24 21:15:16 UTC
Please reopen if this bug is not fixed in Beta 2.

Comment 4 Bryan Leopard 2001-07-30 19:28:18 UTC
still fails with not enough room in Beta 2


Comment 5 Jeremy Katz 2001-07-30 23:02:29 UTC
Is there still not enough space with beta3?

Comment 6 Brent Fox 2001-08-14 03:16:41 UTC
bryan, any more info here?

Comment 7 Bryan Leopard 2001-08-15 13:26:13 UTC
I am trying to get the information from my engineer.

Comment 8 Brent Fox 2001-08-16 14:47:53 UTC
Ok.

Comment 9 Bryan Leopard 2001-08-21 20:09:03 UTC
This is fixed in RC1.


Note You need to log in before you can comment on or make changes to this bug.