This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 491971 - [rosegarden4] Please rebuild for Fedora 11 to pick up font autodeps
[rosegarden4] Please rebuild for Fedora 11 to pick up font autodeps
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rosegarden4 (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
:
Depends On: 491510
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-03-24 15:36 EDT by Nicolas Mailhot
Modified: 2010-02-20 06:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-20 06:48:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-03-24 15:36:48 EDT
.
Comment 1 Nicolas Mailhot 2009-03-24 15:49:20 EDT
Due to various problems in libmagic and rpm, the new Fedora 11 font autoprovides were not working for some less common font formats (as detailed in bug #491510).

We have detected your package is affected:

repoquery -C --repoid=rawhide -f "/usr/share/fonts/*pcf.gz" -f "/usr/share/fonts/*pfa" -f "/usr/share/fonts/*ttc" --qf='%{SOURCERPM}\n'

Please rebuild your package in rawhide to have the fixed rpmbuild add the correct autoprovides to its metadata.

If you package still has not been converted to the new font packaging guidelines (bug #477044), please do the conversion first as autoprovides won't do a lot of good for packages that do not respect that.
Comment 2 Orcan Ogetbil 2009-03-24 16:25:52 EDT
Hi, I have converted rosegarden4 to the new font guidelines. But it still needs reviewed. Could you have a look before I rebuild it?

Ref: Bug 477450
Comment 3 Bug Zapper 2009-06-09 08:35:28 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Orcan Ogetbil 2010-02-20 06:48:08 EST
I believe that rosegarden has been rebuilt a couple times on F-11 since the bug was opened so I am closing it now.

Note You need to log in before you can comment on or make changes to this bug.