Bug 491972 - [taipeifonts] Please rebuild for Fedora 11 to pick up font autodeps
[taipeifonts] Please rebuild for Fedora 11 to pick up font autodeps
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: taipeifonts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caius Chance
Fedora Extras Quality Assurance
:
Depends On: 491510
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-03-24 15:36 EDT by Nicolas Mailhot
Modified: 2009-04-07 03:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 03:39:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-03-24 15:36:59 EDT
.
Comment 1 Nicolas Mailhot 2009-03-24 15:49:22 EDT
Due to various problems in libmagic and rpm, the new Fedora 11 font autoprovides were not working for some less common font formats (as detailed in bug #491510).

We have detected your package is affected:

repoquery -C --repoid=rawhide -f "/usr/share/fonts/*pcf.gz" -f "/usr/share/fonts/*pfa" -f "/usr/share/fonts/*ttc" --qf='%{SOURCERPM}\n'

Please rebuild your package in rawhide to have the fixed rpmbuild add the correct autoprovides to its metadata.

If you package still has not been converted to the new font packaging guidelines (bug #477044), please do the conversion first as autoprovides won't do a lot of good for packages that do not respect that.
Comment 2 Caius Chance 2009-04-07 03:39:54 EDT
rebuilt

Note You need to log in before you can comment on or make changes to this bug.