Bug 492034 - "files" directory not included in rpms
"files" directory not included in rpms
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
low Severity low
: ---
: ---
Assigned To: Michael Hideo
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 21:31 EDT by Sarah Meehan
Modified: 2010-11-23 22:58 EST (History)
4 users (show)

See Also:
Fixed In Version: 0.45
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-26 22:00:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sarah Meehan 2009-03-24 21:31:11 EDT
Description of problem:
Publican: Not including the "files" directory in rpms. 


Version-Release number of selected component (if applicable):
publican-0.41-3.el5


How reproducible:
"files" directory not present on staging, but has worked previously when building on redhat.com/docs.

Steps to Reproduce:
1. make web-brew-en-US
2.
3.
  
Actual results: 
When the book is built on staging the demo in the files directory are not available.   

Expected results:
Should be able to navigate to demos in the "files" directory.

Additional info:
Comment 1 Michael Hideo 2009-03-24 23:25:02 EDT
Hi Jeff,

Also, when I do make tar-en-US and make srpm-en-US, when I troll through the tmp directories I do not see the contents in "files".

When i run make html and make html-single, the "files" directory is there and contains the content.

- Mike
Comment 2 Jeff Fearn 2009-03-26 22:00:29 EDT
modified TARDIR_Template to gather files directory.

Note You need to log in before you can comment on or make changes to this bug.