Bug 492114 - clocksource tsc unstable
clocksource tsc unstable
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Brian Maly
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 09:09 EDT by Marcela Mašláňová
Modified: 2009-04-16 09:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-16 09:55:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcela Mašláňová 2009-03-25 09:09:52 EDT
Description of problem:
If I log into my rawhide machine in init 3, I see instead of prompt for username this on output:
"Clocksource tsc unstable (delta = -75771405 ns)"
Also this could be found in messages.

Version-Release number of selected component (if applicable):
2.6.29-0.258.rc8.git2.fc11.x86_64
but also previous version from F-10 was affected:
kernel-2.6.27.15-170.2.24.fc10.x86_64

How reproducible:
Not sure, what's the reason. I found something similar in kernel bz as http://bugzilla.kernel.org/show_bug.cgi?id=8634 but if it's the same problem then it must be regression?

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Also F-10 kernel is affected: 
2.6.27.15-170.2.24.fc10.x86_64
Comment 1 Kyle McMartin 2009-04-15 13:44:32 EDT
Can you describe what you mean by "log into my rawhide machine in init 3"?

I assume you mean you add "3" to the grub flags (instead of the default runlevel 5?)

Is there a login session on tty2 or 3? It might be expected there is none on tty1 due to plymouth or something.

regards, Kyle
Comment 2 Marcela Mašláňová 2009-04-16 09:55:55 EDT
Yes, I meant boot in runlevel 3.

The output messages disappeared (tested with 2.6.29.1-70.fc11.x86_64).

Note You need to log in before you can comment on or make changes to this bug.