This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 492117 - Website doesn't tell you where the ticketing system is
Website doesn't tell you where the ticketing system is
Status: CLOSED WONTFIX
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 09:23 EDT by Bastien Nocera
Modified: 2009-07-03 16:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-01 15:02:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2009-03-25 09:23:00 EDT
Go read:
https://translate.fedoraproject.org/submit/maintainers/info

And wonder how to actually file a new ticket... I took a punt and was lucky enough that it was on the RH bugzilla.
Comment 1 Piotr Drąg 2009-05-01 15:02:34 EDT
This page is from deprecated Transifex 0.3.x branch, which will be deleted from t.fp.o right after Infra freeze.
Comment 2 Piotr Drąg 2009-07-03 16:08:20 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.